ERRO: MSXML 4.0 não instalado.

O mais recente da série e suas expansões.
http://www.ageofempires3.com.br

Moderador: Moderador Age III

Fad
Mensagens: 1
Registrado em: Sex Out 16, 2015 12:35 pm
Qual a sua idade?: 20

ERRO: MSXML 4.0 não instalado.

Mensagempor Fad » Sex Out 16, 2015 12:40 pm

Olá, eu tinha AoE 3 instalado a um bom tempo na minha máquina, enquanto tinha o win 8.1 ele rodava normal, depois que instalou o 10, se passaram uns 2 meses, e eu fui tentar jogar, e da o seguinte erro: O MSXML 4.0 não está instalado corretamente. Ele é necessário para executar o jogo.

Depois disso já tentei instalar esse arquivo no system32, na pasta do jogo, já fiz de tudo, no site da microsoft tem umas dicas, onde fala pra instalar dois arquivos e "ativar" eles pelo EXECUTAR, quando eu faço isso fala que o comando não é compatível com o SO.

Se alguém puder me ajudar, ficaria MUITO GRATO!

OBRIGADO!

Voltar para “Age of Empires III”

Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 1 visitante